forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Tessner <r...@apache.org>
Subject JDK 1.3, Forrest and Cocoon Upgrade
Date Wed, 08 Dec 2004 15:25:14 GMT
Hi all,

With the latest cocoon upgrade, I compiled and tested everything using JDK 
1.4.  Unfortunately if someone is using JDK 1.3 and rebuilds forrest, they 
run into this issue:

	http://issues.cocoondev.org/browse/FOR-407

After looking through the cocooon mailing lists, I get the impression that 
jdk 1.3 is no longer supported for cocoon 2.2 (but is supported for Cocoon 
2.1.x).

Unfortunately, the @pass-through attribute that we use in the sitemaps for 
plugins does not currently work under Cocoon 2.1.6.

Does someone know for certain what the state of the support for jdk 1.3 is 
under Cocoon 2.2?

-- 
Rick Tessner
rick at apache dot org

Mime
View raw message