forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Wheller <s...@inwords.co.za>
Subject Re: Build issues when svn switch
Date Thu, 07 Oct 2004 13:43:21 GMT
On Thursday 07 October 2004 15:01, Ross Gardler wrote:
> Sean Wheller wrote:
> > On Thursday 07 October 2004 07:31, Sean Wheller wrote:
> >>On Thursday 07 October 2004 01:11, Ross Gardler wrote:
> >>>Sean Wheller wrote:
> >>>>Is there anything one should be aware of with the build when doing a
> >>>>switch from trunk to a branch?
> >>>
> >>>I'm not sure I understand your question. In general terms I don't think
> >>>so.
> >>
> >>[snip]
> >>
> >>Seems there must be some kinda build issue when using svn switch on
> >>forrest. When I switch from trunk to a branch, I can build, I can run but
> >> I cannot access the site.
> >
> > Interestingly enough, if I do a full checkout of the sitemap-plugins and
> > reset $FORREST_HOME to point o this. The build works, forrest runs and I
> > can access the site.
> >
> > Could this be an SVN issue? Or am I right in thinking that this is a
> > build issue?
>
> I have no idea what is happening here. I do not see this problem, I can
> switch back and forth with no difficulty. You mentioned you were using
> some kind of tool to do your switching. Could that be the problem?

The tool is just a front-end to the svn client. So the results of a switch 
have the same outcome whichever interface you use.

I will test it again, once you have done the merge.
-- 
Sean Wheller
Technical Author
084-8549408
sean@inwords.co.za
http://www.inwords.co.za

Mime
View raw message