forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From thorsten <>
Subject Re: Pelt problems en IE 6
Date Tue, 14 Sep 2004 09:16:09 GMT
Jason End wrote:
> Hi, the PDF img is enabled, and it's there, it just
> isn't displayed. It shows up in firefox. I also
> download the page in IE and opened it in Dreamweaver,
> and it's there.

I tried last night with my old laptop (the only computer in my house 
left with windows IE ;-) ) and got the pdf and fontsize working. It was 
a IE css-bug.

position:relativ -> Fixed the problem (just do svn update)!

  Perhaps fixing the subbar will fix the
> pdf img rendering too.

Sadly not. :(

I have there a BIG problem:

The subbar should be something like this:

+                                      +
+ +-level2tabs--+        +lastmodified-+
+ + align: left +        + align: right+
+ +-------------+        +-------------+

I used following code to archieve that:
<div id="publishedStrip">
<span id="level2tabs"></span>
<span class="lastmodified"><script type="text/javascript" 
               document.write("Published: " + document.lastModified);
               //  --></script></span>

and the following css:
#publishedStrip {
     padding-right: 10px;
     padding-left: 20px;
     padding-top: 3px;
     color: #ffffff;
     font-size : 60%;
     font-weight: bold;
     background-color: #4C6C8F;
#level2tabs {
     clear: both;
     margin: 0;
#publishedStrip .lastmodified{
     float: right;

The problem is that IE *do not* floats the object .lastmodified in the 
same line to the right. IE is inserting a line break and then floats to 
the right.

You have send me a screenshot where the blueish part was blank on the 
right end. That is actually the published note that should be in the 
publishedStrip. I tried last night to fix that but dunno how.

Any help welcome! Links to IE bugfix pages or similar would be perfect. 
...or simply a patch ;-).

king regards

View raw message