forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From thorsten <thors...@apache.org>
Subject Re: Pelt problems en IE 6
Date Mon, 13 Sep 2004 15:10:00 GMT
Jason End wrote:
> Has anyone else noticed recent trunk builds, problems
> ocurring with the Pelt skin, under Internet Explorer
> 6.0. The page renders fine in Firefox, but in IE the
> bar below the search bar stops short, and the pdf img
> isn't displayed.
> 

Hi Jason,

cheers for the report! I noticed in konqueror as well the subbar 
rendered smaller. I know what the problem is, I will fix it ASAP.

The pdf img missing is very weird, are you sure that you have not
   <!-- Disable the PDF link? -->
   <disable-pdf-link>true</disable-pdf-link>
in you skinconf?

Is you do not have it can you send the source code of your html site? Or 
is there still a pdf link you just cannot see it?

King regards
thorsten

> I've attached an image (hope that's ok to do). I've
> tried a fresh build, clean and seeded, with no changes
> to default, on a FreeBSD and a Windows. I've used
> various svn trunk sources from Sunday the 12th, and a
> snapshot from the 13th. The problem occures both with
> forrest site as with forrest run.
> 
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around 
> http://mail.yahoo.com 
> 
> 
> ------------------------------------------------------------------------
> 


Mime
View raw message