forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Brondsema <d...@brondsema.net>
Subject Re: latest forrest can't build incubator site
Date Wed, 01 Sep 2004 12:35:42 GMT
On Wed, 1 Sep 2004, Rodent of Unusual Size wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
>
> yes, the problem appears to have been my ibm 1.3 jdk was too ancient
> for forrest to run properly.  replacing it with sun's 1.4.2_05
> seems to  have fixed the mysterious exceptions.  since it *was*
> apparently due to a too-old jre, i ask that either the build
> for forrest itself, or the script used when actually *using* forrest,
> whichever/both is appropriate, be enhanced to flag a too-old jre.
>

Forrest works fine with a 1.3 jdk, I use it regularly.  The JCE error you
were getting was about cryptographic extensions so while the problem was
in the jdk, it was in its configuration, not in its age.

-- 
Dave Brondsema : dave@brondsema.net
http://www.brondsema.net : personal
http://www.splike.com : programming
http://csx.calvin.edu : student org

Mime
View raw message