forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: [Proposal] Java1.4 as minimum requirement
Date Fri, 01 Oct 2004 13:36:48 GMT
Nicola Ken Barozzi wrote:
> David Crossley wrote:
> > Nicola Ken Barozzi wrote:
> > 
> >>Given that JDK1.5 is out, I propose that we clearly ask JRE1.4 as a 
> >>minimum base requirement for Forrest. This should also clear some 
> >>problems that users were having with IBM JDK 1.3.
> > 
> > I would be okay with that. Should we poll our users?
> 
> Honestly, I think that this is more a design decision, as Forrest has 
> had some issues with IBM JDK1.3, is harder to work on with headless, and 
> overall doesn't make me comfortable to be able to run Forrest to give 
> the user experience and output I would expect it to (wow, my longest 
> phrase ever!).

Yes, i thought this too after sending that mail.
Actually, when we agree on the next point, then
that settles the above item.

> >>What about also deciding that we will always ask our users to be at 
> >>least one point release behind the latest Java Platform?
> > 
> > Ditto. However you mean "at most".
> 
> :-)

Better to say "either the current release or the previous release".

-- 
David Crossley


Mime
View raw message