forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scherler, Thorsten" <thors...@apache.org>
Subject Re: svn repo not working!
Date Wed, 18 Aug 2004 01:12:13 GMT
Dave Brondsema wrote:
> On Tue, 17 Aug 2004, Diwaker Gupta wrote:
> 
> 
>>This is at 12:45 PST
>>
>>$ svn update
>>svn: REPORT request failed on '/repos/asf/!svn/vcc/default'
>>svn: REPORT of '/repos/asf/!svn/vcc/default': 400 Bad Request
>>(http://svn.apache.org)
>>
>>Anyone else seeing this problem?
>>
> 
> 
> I often get errors like that when going through our corporate proxy.
> Generally running 'svn up' again works.  If you have continued errors and
> you're pretty sure it's something wrong with the server, ask
> infrastructure@a.o
> 

I get this error since this morning I thought it was because I updated 
my subversion version but after redoing the changes I still get this error.

I then tried to check out again and get:
$ svn co https://svn.apache.org/repos/asf/forrest/trunk forrest
svn: REPORT request failed on '/repos/asf/!svn/vcc/default'
svn: REPORT of '/repos/asf/!svn/vcc/default': 400 Bad Request 
(https://svn.apache.org)

King regards
thorsten


Mime
View raw message