forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scherler, Thorsten" <thors...@apache.org>
Subject Re: [Proposal] Rename pelt-dev to pelt
Date Fri, 13 Aug 2004 18:19:32 GMT
Scherler, Thorsten wrote:
> David Crossley wrote:
> 

>> Does not pass the W3C Validator.
>> There seems to be an extra <title> tag in the body, coming from
>> top-level <section> elements.
>>
> 
> Whooops, have to have a look!
> 

That should be fixed for both validations.

>> The page title ends up as <h1> ... fine. Then the first <section>
>> ends up as <h3> then next section as <h4> ... Should those top-level
>> sections be <h2>?
> 
> 
> Good question! Actualy I took that from crust! So if I change that in 
> pelt should I as well change it in crust!
> 

I fixed that for the pelt *only* so far! Should I fix it as well for crust?

>>
>> Document images are not appearing.
> 
> 
> Whoops, I did not try that! Will do!
> 

You mean figures?

The problem is (in a fresh seed) that the project.png is not rendered!
Not only in plet but in all!


>> See http://localhost:8888/samples/sample.html
>>
>> Tables are missing the CSS rendering. This is with a default seed site.
>>
> 
> Yeah I know why, will have to fix that as well!
> 

Fixed that

>> When i switch skinconf.xml to use the Lenya CSS <color> set
>> then all section headers are black (Galeon browser).
>>
> 
> Yeah I develope this skin whith another color sheme will update the 
> lenya one!
> 

I still have to do that ;-)

King regards
thorsten


Mime
View raw message