forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: latest forrest can't build incubator site
Date Wed, 01 Sep 2004 06:51:56 GMT
Nicola Ken Barozzi wrote:
> David Crossley wrote:
> > 
> > However i see that the Derby page is a mess.
> > http://incubator.apache.org/projects/derby.html
> > 
> > This is because you are using the recent Forrest
> > but have not updated the configuration files.
> 
> :-?   Rather than that I _guess_ it's because the site is still using 
> the old css... sites should still work ok with crust, or we have a 
> problem...

The Incubator CVS is still set up to use the old
Forrest-0.5.1 config. Yet some people there are trying
to use Forrest-0.6-dev which would need the various
upgrades done, e.g. tweaking skinconf.xml

Or are you saying that default colours and stuff should
be automatically handled if they have not upgraded
their skinconf.xml ?

Anyway the Derby page was built using Forrest-0.6-dev
and the old 0.5.1 config, whereas it seems that the rest
of the site was last built using 0.5.1
 
> > I did provide a patch to the general @ incubator list
> > for this, but it was met with total silence.

Noel finally committed it today, which upgraded their
forrest.properties and skinconf.xml files. So now the
Incubator should be ready to go with 0.6-dev

-- 
David Crossley


Mime
View raw message