forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scherler, Thorsten" <thors...@apache.org>
Subject custom sitemap.xmap
Date Sat, 17 Jul 2004 00:37:30 GMT
Hi devs,

I just started to check in the Howto about aggregating certain parts of 
the site.xml into one pdf.

I copied the sitemap.xmap like written in 
http://forrest.apache.org/docs/your-project.html#sitemap.xmap into my 
src/documentation dir (I did not modify it!).

...I got:
* [1/0]     [0/0]     4.781s 0b      index.html
java.lang.StackOverflowError

Then I thought I am doing something wrong and looked up
http://forrest.apache.org/docs/sitemap-ref.html#getting_started

I then copied all the *.xmap from forrest to my src/documentation dir. 
Same error.

Then I thoughts it is maybe my project and created a new /forrest seed/. 
I repeated the copy procedure and got the same error.

I could not figure out why that happend or what I am doing wrong. Has 
anybody an idea?

King regards
thorsten
-- 
<thorsten>
  <name>Thorsten Scherler</name>
  <country>Spain</country>
  <@mail>thorsten.at.apache.org</@mail>
  <@cocoon-WIKI>
http://wiki.apache.org/cocoon/Scherler
</@cocoon-WIKI>
  <acronymfinder>
http://www.acronymfinder.com/af-query.asp?String=exact&Find=Find&Acronym=
  </acronymfinder>
  <motto>
    "My task which I am trying to achieve is,
     by the power of the written word,
     [...] to make you see."
     *Joseph Conrad (1857-1924)*
  </motto>
</thorsten>



Mime
View raw message