forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clay Leeds <cle...@medata.com>
Subject Re: xml-fop Build Failed
Date Fri, 30 Jul 2004 20:12:01 GMT
As if I didn't have enough worries with this, I'm having problems with 
SVN:

svn: REPORT request failed on '/repos/asf/!svn/vcc/default'
svn: REPORT of '/repos/asf/!svn/vcc/default': 400 Bad Request 
(http://svn.apache.org)

Process finished with exit status 1.

Anyone have an idea how I can resolve this? Is this on my end, or is it 
a problem with svn.apache.org?

Thanks!

Web Maestro Clay

On Jul 30, 2004, at 11:03 AM, Dave Brondsema wrote:
> Clay Leeds wrote:
>> On Jul 30, 2004, at 8:50 AM, Dave Brondsema wrote:
>> Thanks, Dave. That's as I guessed. Now all I have to do, is figure 
>> out how to achieve a /forrest/ BUILD SUCCESSFUL and everything will 
>> be great (sort of like dehydrated water... just add water! :-)). I've 
>> tried reverting to the original sitemap.xmap, but I still receive 
>> errors for the *.fo & *.svg files scattered around... Since those 
>> files don't seem to be changing, should I just place 'raw' file1.svg 
>> & file1.pdf files in the RAW-dir (i.e., manually convert the *.svg & 
>> *.fo files into *.pdf)?
>
> I just simplified the fo & pdf pipelines and allowed .fo as a source 
> format.  Change all the .fo.pdf links to just .pdf and you should be 
> all set.  For .svg files, your idea of manually converting them and 
> then storing them in the raw dir sounds good.  This way you won't have 
> to maintain a custom sitemap which undoubtably will cause more 
> headaches in the future.
>
> I just ran forrest against xml-fop from CVS with a few of my own 
> modifications and the only errors I'm getting is on svgs and embed.pdf
>
> -- 
> Dave Brondsema : dave@brondsema.net
> http://www.splike.com : programming
> http://csx.calvin.edu : student org
> http://www.brondsema.net : personal


Mime
View raw message