forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <>
Subject Re: Forrest skins (repository, build errors, testing, etc.)
Date Tue, 13 Jul 2004 05:05:18 GMT
Clay Leeds wrote: 
> In my editing environments (BBEdit as well as Eclipse 3.0 w/ XML Buddy  
> under Mac OS X), I received no validation errors. In fact, when I look  
> at the file, I don't see any whitespace at all (I've even tried  
> deleting  'r-f' and re-typing 'transformer-factory', and I still get  
> the same BUILD FAILED errors...).
> BTW, I notice that the file forrest is complaining about is actually  
> sitemap.xmap, not sitemap-0.5.xmap, which I'm appending to the bottom  
> of this e-mail. It doesn't seem to matter though, as there is no white  
> space there either. I'm stumped!
> I've ZIP'd up the following files (,  
> sitemap-0.5.xmap, sitemap.xmap, site.xml) and stuck them on my site in  
> case someone thinks they may be useful in helpin resolve these issues:

I am afraid that i am getting confused with this thread.
Let me ask some questions/statements to try to clear it up:

* you can build the FOP website using forrest-0.5.1
* you are now trying to use current SVN head
* you have your own sitemap.xmap at fop/src/documentation

Why do you have a sitemap-0.5.xmap there too? Perhaps that
is confusing forrest.

Please provide the output from doing the command-line 'forrest'.

Also list the files that you have in the fop/src/documentation

I have some other ideas, but let us start with that.

David Crossley

View raw message