forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ugo Cei <u....@cbim.it>
Subject Re: Upgrade to cocoon 2.1.5
Date Fri, 04 Jun 2004 07:07:28 GMT
Nicola Ken Barozzi wrote:
> 
> Over at Forrest, an upgrade to Cocoon 2.1.5 has brought us with these 
> issues... ideas?
> 
> Juan Jose Pablos wrote:
> 
>> Hi,
>> I am nearly there, I have got a couple of issues, both related to JCS:
>>
>> First, there is a lot of output like this one:
>> =====
>>
>> [INFO] CompositeCacheConfigurator - -setting defaults to DC
>> [INFO] CompositeCacheConfigurator - -setting 
>> defaultCompositeCacheAttributes to [ useLateral = true, useRemote = 
>> true, useDisk = true, maxObjs = 1
>> 00, maxSpoolPerRun = -1 ]
>>
>> How can I remove These info messages?

I think it depends on log4j not being configured. We should ship with a 
proper log4j config, as all those messages from JCS and other libraries 
that use log4j, like Quartz, are really bothersome.

I don't have any hint rearding the second problem.

	Ugo

Mime
View raw message