forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From iss...@cocoondev.org
Subject [issues] Resolved: (FOR-156) broken links building forrest site
Date Thu, 01 Jan 1970 00:00:00 GMT
Message:

   The following issue has been resolved as FIXED.

   Resolver: Nicola Ken Barozzi
       Date: Tue, 8 Jun 2004 12:15 PM

Now CSS files are parsed internally, so that the urls are included in the static site generation.
---------------------------------------------------------------------
View the issue:

  http://issues.cocoondev.org/jira//secure/ViewIssue.jspa?key=FOR-156


Here is an overview of the issue:
---------------------------------------------------------------------
        Key: FOR-156
    Summary: broken links building forrest site
       Type: Bug

     Status: Resolved
   Priority: Major
 Resolution: FIXED

    Project: Forrest
  Component: shbat distribution - Forrest CLI
    Fix For: 0.6
   Versions:
             HEAD

   Assignee: Nicola Ken Barozzi
   Reporter: Dave Brondsema

    Created: Tue, 1 Jun 2004 4:41 AM
    Updated: Tue, 8 Jun 2004 12:15 PM

Description:
I removed the forrest site's cli.xconf since it's only significant differences from the default
cli.xconf were ignoring ext:** and site:** which we didn't want anyway.

Now there are many broken links reported when building the site.  However, it seems that there
are no broken links on the generated pages.

So there's a bug in the CLI I think.


---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.cocoondev.org/jira//Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message