forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: [Skins] Donation of the "lenya-site" skin
Date Wed, 02 Jun 2004 02:20:06 GMT
Scherler, Thorsten wrote:
<snip/>
> 
> fetch-versioned-skin:
> Trying to get "forrest-lenya" skin version
>                    0.6-dev...
> 
> BUILD FAILED
> D:\get\forrest\src\core\targets\skins.xml:107: Following error occured 
> while executing this line
> D:\get\forrest\src\core\targets\skins.xml:119: Following error occured 
> while executing this line
> D:\get\lenya-site\build\tmp\skinlist2fetchbuild.xml:7: 
> java.net.MalformedURLException: no protocol: forrest-lenya-0.6-dev.zip
> 
> Total time: 3 seconds
> 
> any idea what I am doing wrong?

Investigate the build target to see what it is doing. There is
something about the version numbers of skins that you are
getting confused with. There is an ability to automatically
find skins appropriate for different forrest versions. I think
that it depends on the zip filename. See Nicola Ken's "testskin"
example. The default zip filename does not have the "0.6-dev".

--David

> Please see my skins.xml [1].
> ...and yeah i set project.skin=forrest-lenya ;-)
> 
> King regards
> thorsten
> 
> [1]http://www.apache.org/~thorsten/whiteboard/forrestskins/


Mime
View raw message