forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicola Ken Barozzi <nicola...@apache.org>
Subject Re: Copyless branch ready for testing
Date Wed, 28 Apr 2004 14:26:04 GMT
Juan Jose Pablos wrote:

> Nicola Ken Barozzi escribiĆ³:
> 
>> I saw them later, but in any case I have updated and it still works 
>> for me for 'forrest run', and also the webapp target creates a valid 
>> webapp that works.
>>
>> What are your FORREST_HOME and PATH variables?
>> Have you tried the webapp target with a fresh site?
>> What errors do these targets give you?
>>
> Everything works expect the webapp and the war targets. On the others 
> targets the  java.endorsed.dirs variable is set.
> 
> The issue is with the endorsed libraries. copying the lib/endorsed under 
> $CATALINA_HOME/common/endorsed fix it.

Ahhh... but wait, I didn't do that and it worked... probably because I 
used the latest Tomcat 5.0.

> I will check if this was the previous behaviour.

TIA

-- 
Nicola Ken Barozzi                   nicolaken@apache.org
             - verba volant, scripta manent -
    (discussions get forgotten, just code remains)
---------------------------------------------------------------------


Mime
View raw message