forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juan Jose Pablos <>
Subject Re: Stuck with upgrade
Date Tue, 13 Apr 2004 09:23:46 GMT
> It looks like a problem I had a while ago, the error message is the  
> same. It turned out that the Xalan version used in Cocoon 2.1.4 (Xalan  
> 2.5.2) introduced a bug regarding handling of non-ascii characters (be  
> it 8859-x or utf-8 or anything in the upper half of the 8-bit range).  
> The problem vanished if I replaced version 2.5.2 with the recent 2.6.0  
> (this bug did not exist in earlier versions of Xalan, and is thus not a  
> problem in Forrest 0.5.1, which uses Xalan 2.5.0 IIRC).

Replacing the xalan library fix this issue. Upgrade to cocoon 2.1.5 will 
resolve this issue.

View raw message