forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicola Ken Barozzi <nicola...@apache.org>
Subject Re: rounded corner PNGs not generated
Date Mon, 22 Mar 2004 17:06:11 GMT
Dave Brondsema wrote:
> Nicola Ken Barozzi wrote:
> 
>> Dave Brondsema wrote:
>>
>>> Using the latest CVS and the krysalis skin I generated a static site 
>>> and posted it to the web.  Looking at my log files I have many 404s 
>>> for files like this:
>>>
>>> /skin/images/rc-t-r-5-1header-2tab-unselected-3tab-unselected.png
>>> rc-t-l-5-1header-2tab-unselected-3tab-unselected.png
>>> rc-b-l-5-1header-2tab-selected-3tab-selected.png
>>> etc
>>>
>>> You can see this at http://www.splike.com/howtos/mpeg.html
>>
>> If you run the webapp version you will see the corners, while doing 
>> the static version it will fail. The reason is that the corners are in 
>> the CSS file, which does not get parsed by Forrest :-(
>>
>> I'm not sure if I can look into this soon enough; in the meantime you 
>> can simply put the corners in the generated skins dir manually.
>>
> 
> I ran the webapp version and the corners appear as 5x5 black boxes.

Wierd, I ran it two days ago and it worked... may it be the browser 
cache? Does calling the image names directly work?

Maybe it's the color scheme. Try using a color scheme and see if it works.

In any case I'm unable to test it because both the fresh site and the 
site I did two days ago DON'T WORK! grrr...

-- 
Nicola Ken Barozzi                   nicolaken@apache.org
             - verba volant, scripta manent -
    (discussions get forgotten, just code remains)
---------------------------------------------------------------------


Mime
View raw message