forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juan Jose Pablos <>
Subject Re: upgrading an existing forrest installation
Date Tue, 30 Mar 2004 14:58:04 GMT

> What is the recommended approach for upgrading an existing forrest
> installation ?

For people that use the SVN version, just remember to change your 

> I am in the process of using forrest for an internal documentation site and
> having just updated my forrest build directory from SVN it now complains
> about illegal attributes within the skinconf.xml file on the toc element.

It complains about @level on the TOC element. It has been replace 
@max-depth. Now he have 2 options here:

1)allow the level attribute even it will not be used.

2) create a xsl file that convert old skin @level to be converted to 

for 2, we need to have a @version on the skinconf.


View raw message