forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juan Jose Pablos <che...@che-che.com>
Subject Re: lib directory missing on webapp, forrest 0.6
Date Wed, 24 Mar 2004 18:56:37 GMT
Is this related to this change:

r9185 | nicolaken | 2004-01-26 00:07:26 +0100 (Mon, 26 Jan 2004) | 7 lines
 

       <action dev="NKB" type="update" context="core">
         Libraries are not copied anymore in the servlet context of
         the dist and of the project being built; they are added
         instead to the classpath of jetty for the 'run' target and
         of the Cocoon CLI for the default 'site' target.
       </action>

I guess that this needs to be fixed, but maybe there is a reason for 
this behaviour.

Cheers,
Cheche


Joao Araujo escribió:
> Hi
> 
> 
>    I replaced forrest 0.5.1 with the new version 0.6 yesterday.
>    After generating my webapp it stopped working under tomcat with the 
> following message:
> 
> *    type* Status report
> 
> *    message* _Servlet Cocoon is not available_
> 
> *    description* _The requested resource (Servlet Cocoon is not 
> available) is not available._
> 
> ------------------------------------------------------------------------
> 
> 
>          Apache Tomcat/5.0.19
> 
> 
>    I investigated a little and discovered that the lib directory had not 
> been copied from the
>    core directory .  I copied it . Everything came back to work.
> 
> 
> 
> Joao,



Mime
View raw message