forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject [issues] New comment: (FOR-117) Forrest Web Site Breadcrumb Problem
Date Thu, 01 Jan 1970 00:00:00 GMT
The following comment has been added to this issue:

     Author: Clay Leeds
    Created: Thu, 11 Mar 2004 5:44 AM
Fixed one problem, but a problem exists (under Mac OS X).

In Safari (Mac OS X), the problem is fixed for the index page *only*. All other pages in the
"Home" tab do not show a breadcrumb beyond "apache > xml.apache > forrest". The breadbrumb
never includes the TITLE element, only the titles for each directory.

What's more, the breadcrumb gets worse for the Community and How-To tabs:

Community <>:
   > forrest > community

How-To <>:
   > forrest > community > howto

The breadcrumb looks better under Mozilla 1.6 (Mac OS X), including everything but the TITLE
element, as in Safari.

FWIW, I fixed the problem locally with the FOP web site, and the TITLE element shows up on
all pages. I was shocked it dioesn't show up on the LIVE Forrest web site after the fix.

Hope this information is useful.

Web Maestro Clay

p.s. BTW, I mistakenly placed the wrong link to the MAIL thread discussing the problem--it
should've been []
View the issue:

Here is an overview of the issue:
        Key: FOR-117
    Summary: Forrest Web Site Breadcrumb Problem
       Type: Bug

     Status: Closed
   Priority: Major
 Resolution: FIXED

    Project: Forrest
  Component: Forrest website

   Reporter: Clay Leeds

    Created: Mon, 16 Feb 2004 6:49 AM
    Updated: Thu, 11 Mar 2004 1:37 AM
Environment: All

There's a problem with the breadcrumb on the Forrest web site: 

apache > xml.apacheapache > xml.apache > forrest

It is detailed in this thread:

This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:

If you want more information on JIRA, or have a bug to report see:

View raw message