forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Brondsema <d...@brondsema.net>
Subject Re: Forrest System Requirements
Date Tue, 06 Jan 2004 19:26:04 GMT
Quoting Clay Leeds <cleeds@medata.com>:

> I would've thought this would be a FAQ, but I spent some time surfing 
> the Forrest web site and the MARChives, and could not find the answer 
> to this question:
> 
> What are the System Requirements for Forrest/Forrest 0.5.x?
> 
> (I'm primarily interested in ancillary apps--ant, etc.--and/or minimum 
> Java version, but other requirements would be useful.)
> 

Forrest includes pretty much everything necessary to run, except for Java.  In
addition to all the Cocoon JARs, forrest includes and uses it's own version of ant.

Cocoon requirements (http://cocoon.apache.org/2.1/installing/requirements.html)
indicate that Java 1.3 is required.

So AFAIK, the only requirement is java 1.3+.  Forrest works on linux, windows,
solaris, and probably more OSes.

-- 
Dave Brondsema 
dave@brondsema.net 
http://www.brondsema.net - personal 
http://www.splike.com - programming 
http://csx.calvin.edu - student org 

Mime
View raw message