forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clay Leeds <cle...@medata.com>
Subject Re: [FOP team] Breadcrumb problem
Date Mon, 22 Dec 2003 16:19:18 GMT
Our site (FOP) is not the only one with this problem:

   http://xml.apache.org/

Web Maestro Clay

On Dec 20, 2003, at 6:59 AM, Glen Mazza wrote:
> Hello,
>
> At the top of our FOP Website at
> http://xml.apache.org/fop/, we're missing the
> definition of 3 "breadcrumbs", which are causing the
> website to display:
>
> @skinconfig.trail.link1.name@ >
> @skinconfig.trail.link2.name@ >
> @skinconfig.trail.link3.name@ > fop
>
> I'm not sure what we're doing wrong, our
> siteconf.xml[1] setup is apparently the same as
> Forrest's itself [2], which does show the breadcrumbs
> properly.
>
> [Another issue for the Forrest site itself, the second
> "bread crumb" link is "> xml.apacheapache >" on the
> main tab, but clicking on the Community or How-To tab
> displays the correct > xml.apache >".  Odd, because
> the bread crumb is defined in only one place,
> correct?]
>
> Any help would be appreciated.
>
> Thanks,
> Glen
>
> [1]
> http://cvs.apache.org/viewcvs.cgi/xml-fop/src/documentation/ 
> skinconf.xml?rev=1.6&view=auto
>
> [2]  
> http://cvs.apache.org/viewcvs.cgi/xml-forrest/src/documentation/ 
> skinconf.xml?rev=1.13&view=auto
>
> __________________________________
> Do you Yahoo!?
> New Yahoo! Photos - easier uploading and sharing.
> http://photos.yahoo.com/


Mime
View raw message