forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Turner <je...@apache.org>
Subject Re: [FOP team] Breadcrumb problem
Date Mon, 22 Dec 2003 20:05:55 GMT
On Sat, Dec 20, 2003 at 06:59:54AM -0800, Glen Mazza wrote:
> Hello,
> 
> At the top of our FOP Website at
> http://xml.apache.org/fop/, we're missing the
> definition of 3 "breadcrumbs", which are causing the
> website to display:  
> 
> @skinconfig.trail.link1.name@ >
> @skinconfig.trail.link2.name@ >
> @skinconfig.trail.link3.name@ > fop

This is due to the site being published from forrestbot.cocoondev.org.  I
thought I had fixed it, but apparently not :/

The workaround for now is to manually revert the breadcrumbs.js in
xml-site/


--Jeff

> I'm not sure what we're doing wrong, our
> siteconf.xml[1] setup is apparently the same as
> Forrest's itself [2], which does show the breadcrumbs
> properly.
> 
> [Another issue for the Forrest site itself, the second
> "bread crumb" link is "> xml.apacheapache >" on the
> main tab, but clicking on the Community or How-To tab
> displays the correct > xml.apache >".  Odd, because
> the bread crumb is defined in only one place,
> correct?]
> 
> Any help would be appreciated.
> 
> Thanks,
> Glen
> 
> [1]
> http://cvs.apache.org/viewcvs.cgi/xml-fop/src/documentation/skinconf.xml?rev=1.6&view=auto
> 
> [2] http://cvs.apache.org/viewcvs.cgi/xml-forrest/src/documentation/skinconf.xml?rev=1.13&view=auto

Mime
View raw message