forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason End <bensnep...@yahoo.com>
Subject More krysalis problems (WAS: HEAD: Krysalis-skin: some images not copied)
Date Thu, 27 Nov 2003 20:22:34 GMT

I think these might be related to the patches Ross
Gardler referenced in "Deployed WAR does not work (CVS
HEAD)" but I'm not sure.

Apart from the image problem, Krysalis isn't
generating the mini-toc in the left menu, and in my
pages main index.html, it doesn't add a pdf image/link
(it does add the pdf link in other files)
I built the site using the default forrest skin and
both these elements work correctly, so I don't think
it's due to any errors in my xmls.

Jay

--- Jason End <bensnephew@yahoo.com> wrote:
> There's seems to be a problem with the cvs version
> and
> (at least) the krysalis skin. The note, warning and
> fixme images don't get copied to the
> build/site/skin/images directory. 
> I did a fresh cvs fetch, build, and seed but the
> problems remains. 
> When I build the site I get the following warnings,
> which doesn't seem directly relevant because the
> problem I'm describing is with a static site, but it
> would be a symptom of the same problem:
> ...
> Warning: /usr/local/demo/build/webapp/content not
> found.
> Warning: /usr/local/demo/build/webapp/resources not
> found.
> Warning:
>
/usr/local/demo/build/webapp/skins/forrest-site/images
> not found.
> Warning:
> /usr/local/demo/build/webapp/skins/forrest-site not
> found.
> ...
> 
> Jay
> 
> 
> __________________________________
> Do you Yahoo!?
> Protect your identity with Yahoo! Mail AddressGuard
> http://antispam.yahoo.com/whatsnewfree


__________________________________
Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard
http://antispam.yahoo.com/whatsnewfree

Mime
View raw message