forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juan Jose Pablos <che...@che-che.com>
Subject upgrade / delete old jars
Date Fri, 31 Oct 2003 03:06:36 GMT
Hi there,
It seems that we have some jar that need to be upgrated or removed:

To remove:
excalibur-concurrent-20020820.jar
excalibur-cli-1.0.jar
excalibur-datasource-vm12-20021121.jar

I am not sure if these are needed, I removed them and I run a test
without errors..


Upgrade commons-lang-1.0.1.jar --->  (2.0)
Cocoon use a new version.

Upgrade jakarta-oro-2.0.6.jar      ----> (2.0.7)
On the documentation it said that it was needed by libre, but I think
that is not longer true. I have not been able to find any reference.

Upgrade jetty-4.2.8.jar.
On cocoon there is a jetty-4.2.9.jar and on their site a 4.2.12 version.
Which one should we use?



Mime
View raw message