forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Noels <stev...@outerthought.org>
Subject Re: Using FOP's Batik in Cocoon (Re: Cocoon's FOP hardcoded with JAI?)
Date Wed, 10 Sep 2003 12:56:35 GMT
Joerg Heinicke wrote:

> I know FOP should be built with JAI and JIMI and I thought I have done 
> it. Sorry for any inconvenience.

No problem - it brings a sense of reality about our user base and their 
upgrade frequency, when we discover these things ourselves only after a 
few weeks or so. ;-)

> The remaining question: Is Fop 0.20.5 incompatible to Batik 1.5? Is 
> building a fop.jar for Cocoon the correct way or must we downgrade the 
> Batik version?

 From what I see on forrest-dev, Jeff has switched back to 
batik-1.5b4-fop.jar which comes with FOP. Maybe we should do that as well.

I'm on JDK1.4.1 without need for SVG processing though, so I cannot 
easily test eventual 1.3.1 issues.

</Steven>
-- 
Steven Noels                            http://outerthought.org/
Outerthought - Open Source Java & XML            An Orixo Member
Read my weblog at            http://blogs.cocoondev.org/stevenn/
stevenn at outerthought.org                stevenn at apache.org


Mime
View raw message