forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From iss...@cocoondev.org
Subject [issues] Resolved: (FOR-62) pesky built-with-forrest button keeps going AWOL
Date Thu, 01 Jan 1970 00:00:00 GMT
Message:

   The following issue has been resolved as FIXED.

   Resolver: Jeff Turner
       Date: Sun, 21 Sep 2003 4:39 AM

I hope this has been fixed by the new Cocoon in CVS. Certainly it's fixed on the forrestbot
site where I first noticed the bug..
---------------------------------------------------------------------
View the issue:

  http://issues.cocoondev.org/jira//secure/ViewIssue.jspa?key=FOR-62


Here is an overview of the issue:
---------------------------------------------------------------------
        Key: FOR-62
    Summary: pesky built-with-forrest button keeps going AWOL
       Type: Bug

     Status: Resolved
   Priority: Minor
 Resolution: FIXED

    Project: Forrest
  Component: Building Forrest
    Fix For: 0.5.1
   Versions:
             HEAD

   Assignee: 
   Reporter: David Crossley

    Created: Fri, 12 Sep 2003 11:17 AM
    Updated: Sun, 21 Sep 2003 4:39 AM

Description:
The little built-with-forrest-button.png is not copied over to build/site/images/ by the build
process. So that logo is missing at the bottom of the index page.


---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.cocoondev.org/jira//Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message