forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Konstantin Piroumian" <kpiroum...@apache.org>
Subject Re: Wrong layout in default skin
Date Mon, 15 Sep 2003 10:53:24 GMT
Thanks Ramon!

Seems that the problem is fixed:
http://piroumian.com/forrest/index.html

I've committed the fix to HEAD. Should I merge it to some other
branches/tags?

--
  Konstantin

----- Original Message ----- 
From: "Ramon Prades" <rprades@porcelanosa.com>
To: <forrest-dev@xml.apache.org>
Sent: Monday, September 15, 2003 14:27
Subject: RE: Wrong layout in default skin


Hi Konstantin

Edit "page.css" in "<your-bin-directory>/context/skins/forrest-site/css"
directory and look for this line:

img { border: 0; vertical-align: top }

Change this line removing the "vertical-align: top" bit.

Ramon


> -----Mensaje original-----
> De: Konstantin Piroumian [mailto:kpiroumian@apache.org]
> Enviado el: lunes, 15 de septiembre de 2003 12:14
> Para: forrest-dev@xml.apache.org
> Asunto: Re: Wrong layout in default skin
>
>
> You'll find the screenshot here:
> http://piroumian.com/forrest/index.jpg
>
> There is an additional dark blue line at the top (under the
> page title), there are similar problems with the search table
> and the menu (it's not visible on the screenshot).
>
> Regards,
>   Konstantin
>
> ----- Original Message ----- 
> From: "Ramon Prades" <rprades@porcelanosa.com>
> To: <forrest-dev@xml.apache.org>
> Sent: Monday, September 15, 2003 13:00
> Subject: RE: Wrong layout in default skin
>
>
> Hi
>
> Could you please post a sample image so I can see what the problem is?
>
> Regards
>
> Ramón
>
>
>
> > -----Mensaje original-----
> > De: Konstantin Piroumian [mailto:kpiroumian@apache.org] Enviado el:
> > lunes, 15 de septiembre de 2003 10:50
> > Para: forrest-dev@xml.apache.org
> > Asunto: Wrong layout in default skin
> >
> >
> > Hi!
> >
> > The issue is still there as I can see from:
> > http://forrestbot.cocoondev.org/sites/xml-forrest/index.html
> > If you open this in IE then you'll see messed up layout. Seems that
> > the spacing images are incorrectly sized or something like
> that. Not a
> > big issue, but looks ugly.
> >
> > Another issue is with the navigation bar (maybe it's already fixed,
> > dunno), now it looks like: @skinconfig.trail.link1.name@ >
> > @skinconfig.trail.link2.name@
> > > @skinconfig.trail.link3.name@ > sites > xml-forrest.
> >
> > Minor issue:
> > http://forrestbot.cocoondev.org/sites/xml-forrest/community/in
> dex.html . I'd expect to have more items in TOC of this tab.
>
> Regards,
>   Konstantin Piroumian
>
> __________________________________________________________________
> Konstantin Piroumian
> ICQ#: 2297575
> Email: kpiroumian@apache.org
> __________________________________________________________________
>
>
>
>
>




Mime
View raw message