forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Johan Andries" ...@schaubroeck.be>
Subject RE: apache forrest 0.5 rc1
Date Thu, 11 Sep 2003 13:33:52 GMT
Hello,

Don't know if it's related to what Stephan wrote, but after downloading 0.5
RC1 and first running a "forrest seed" and afterwards trying to generate the
site with forrest I get a failed build. Strangely enough, several docs seem
to be compiled but suddenly, after skin/images/menu-right.gif, the build
halts. I'm currently testing on Win XP Pro, Java build 1.4.2_01-b06.

See below:

-- snip --
* [0] images/group.png
* [30] samples/wiki-sample.html
* [0] samples/wiki-sample.pdf
* [0] skin/images/menu-right.gif
Total time: 0 minutes 18 seconds

BUILD FAILED
C:\test\xml-forrest\build\dist\shbat\forrest.build.xml:606: Java returned: 1
-- snip --


regards, 
Johan







-----Oorspronkelijk bericht-----
Van: Stephan Schlierf [mailto:stephan.schlierf@vsa.de] 
Verzonden: donderdag 11 september 2003 15:23
Aan: Forrest
Onderwerp: apache forrest 0.5 rc1

Hi,

I just tested the 0.5rc1 Jeff made available yesterday.
I unpacked it, moved the existing xml-forrest-directory to
"xlm-forrest.old", 
moved the "apache..."-directory to "xml-forrest", rebuilded forrest, created

a new directory for test purposes, changed to it and did a "forrest seed".

Now if I try a "forrest" command, forrest dies with 
BUILD FAILED
/home/stephan/xml-forrest/build/dist/shbat/forrest.build.xml:851: 
java.lang.reflect.InvocationTargetException

Any ideas?
TIA
Stephan
BTW: I run Forrest on a Linux-System


Mime
View raw message