forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@indexgeo.com.au>
Subject Re: help, i have broken xml-site website a bit
Date Sat, 15 Mar 2003 02:56:54 GMT
Jeff Turner wrote:
> David Crossley wrote:
> > The http://xml.apache.org/ website was already a bit
> > broken because it was missing the Forrest logo in the
> > bottom-left corner.
> > 
> > Now it is missing the new validation images and the
> > new PDF image.
> > 
> > I presume that the cronjob on the webserver is not
> > copying the skin/images/*
> 
> That's what I've assumed too.  What's in xml-site looks correct.
> 
> > Also, the font size is smaller than that of
> > the xml.apache.org/forrest/ site. I presume that
> > that is because skin/page.css is similarly not updated.
> > 
> > How do we get that fixed? I think that i need to send
> > email to infrastructure@ ... but i thought that i would
> > ask here first.

Okay, i have sent a request to infrastructure@

> > Also, i forgot that this is the first website update
> > since we added the full HTML doctype declaration.
> > Is that okay?
> 
> Sure.
> 
> Though, having tried to use the new doctype declaration with aft.sf.net,
> I think we should consider removing it.
> 
> When browser quirks mode is turned off, the browser relies on more
> explicit signals for determining things like table widths.  Without CSS
> support in doc-v11, we cannot provide these cues.  We need extra browser
> leniency to guess information that we're not letting users tell the
> browser.
> 
> Anyway, just a thought, not a proposal yet..

We should talk about this important aspect in another thread.

--David



Mime
View raw message