forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Konstantin Piroumian" <kpiroum...@apache.org>
Subject Re: Does 'site' target work?
Date Tue, 18 Feb 2003 12:46:31 GMT
Thanks! Now it works.

There are some minor issues though:

...

 * [55] mail-archives.html
 * [0]
-> [broken page] forrest-issues.html <-

     Operation timed out: connect
....

 * [53] forrestbar.html
 * [57] document-v11.html
java.lang.RuntimeException: org.apache.fop.apps.FOPException: The id
"References" already exists in this document
        at
org.apache.xalan.transformer.TransformerImpl.run(TransformerImpl.java:3407)
        at java.lang.Thread.run(Thread.java:479)
 * [24] community/howto/v10/howto-v10.html

But processing was not stopped.

Konstantin


----- Original Message -----
From: "Jeff Turner" <jefft@apache.org>
To: <forrest-dev@xml.apache.org>
Sent: Tuesday, February 18, 2003 15:31
Subject: Re: Does 'site' target work?


> On Tue, Feb 18, 2003 at 02:44:17PM +0300, Konstantin Piroumian wrote:
> > From: "Jeff Turner" <jefft@apache.org>
> > > On Tue, Feb 18, 2003 at 01:47:32PM +0300, Konstantin Piroumian wrote:
> > > > Hi!
> > > >
> > > > After a long time I've at last updated my Forrest CVS and then tried
to
> > > > build the static docs (of Forrest) using the usual build site
target.
> > And
> > > > then it created a '${project.home} directory and failed with the
> > following
> > > > message:
> > > >
> > > > ...
> > > > ensure-content:
> > > >
> > > > BUILD FAILED
> > > >
> >
file://C:/Java/Apache/xml-forrest/build/dist/shbat/forrest.build.xml:522:
> > > > ------------------------------------------------
> > > > This project has no content in
> > > > C:\Java\Apache\xml-forrest\${project.home}\src\documentation.
>
> Oh I see what you mean.  I've just fixed it in CVS.  Thanks!
>
> --Jeff
>
>


Mime
View raw message