forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@indexgeo.com.au>
Subject Re: Committed alpha stuff for content editing in webapp
Date Thu, 07 Nov 2002 02:44:30 GMT
Nicola Ken Barozzi wrote:
> Bertrand Delacretaz wrote:
<snip/>
>
 
> > On a sidenote, this version didn't run here (Linux) with JDK1.3, I get
> >   java.lang.UnsupportedClassVersionError:
> >   org/apache/cocoon/generation/TextParserGenerator
> >   (Unsupported major.minor version 48.0)
> >   at java.lang.ClassLoader.defineClass0(Native Method)
> 
> S**T, that Jdk1.4 again! grrrrr
> 
> Just recompile the Cocoon scratchpad with JDK1.3 and replace
> the jar, it should work.
> If anyone has time to do it now, cool , else I'll do it later
> today, I have to run now.

I tried Nicola Ken's suggestion, but i still get the same
error on Linux as reported by Bertrand. When i access
http://localhost:8888/edit/
i get a blank page and that error in the terminal window.
View source shows:
<html><body></body></html>

I tried replacing both cocoon-scratchpad.jar and cocoon.jar
in my xml-forrest/lib/core with today's cocoon-2.1-dev but
received the same error.

The URL http://localhost:8888/ works fine and renders my
personal website content, so i presume that the packaged
Jetty server is OK.
--David



Mime
View raw message