forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Edge" <michael.e...@db.com>
Subject Trying to get Forrest working
Date Mon, 14 Oct 2002 14:39:14 GMT
Hi all

I'm trying to get Forrest working, however, I'm receiving the error below when running 'build
docs'. Sounds like JJAR cannot connect to the repository. I tried looking for info on JJAR
but couldn't find anything worthwhile. My environment is NT4.0 and I downloaded Forrest about
2 weeks ago.

Fetching package 'centipede.cent' from repository 'http://krysalis.org/jjar/' in
to local repository 'tools/cents'
  Fetching package : centipede.cent
Transport.fetchJar() :  java.net.ConnectException: Operation timed out: connect
Adding package element tools/cents/null to classpath

dummy-target:
cents fetch finished
Transforming into C:\Michael\Download\xml-forrest\tools\tmp
Deleting: C:\Michael\Download\xml-forrest\tools\tmp\tasks.properties

init:
DEPRECATED - <available> used to override an existing property.
  Build file should not reuse the same property name for different values.

BUILD FAILED
C:\Michael\Download\xml-forrest\build.xml:247: java.io.FileNotFoundException: C:
\Michael\Download\xml-forrest\tools\cents\centipede.cent\xbuild.xml (The system
cannot find the path specified)

Total time: 1 minute 41 seconds

Regards

Michael




--

This e-mail may contain confidential and/or privileged information. If you are not the intended
recipient (or have received this e-mail in error) please notify the sender immediately and
destroy this e-mail. Any unauthorized copying, disclosure or distribution of the material
in this e-mail is strictly forbidden.



Mime
View raw message