forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From d...@multitask.com.au
Subject Re: Forrest uses 'old' version of Ant
Date Sat, 26 Oct 2002 16:46:34 GMT
Jeff Turner <jefft@apache.org> wrote on 27/10/2002 03:15:43 AM:

> On Sun, Oct 27, 2002 at 03:22:49AM +1100, dion@multitask.com.au wrote:
> > When build dist runs, 
> > 
> > "Using Apache Ant version 1.5Beta1 compiled on April 30 2002"
> > 
> > is displayed, even though ant 1.5.1 is installed and operational via 
> > %ANT_HOME%.
> 
> In build.bat:
> 
> set OLD_ANT_HOME=%ANT_HOME%
> set ANT_HOME=tools\antipede
> ....
> set ANT_HOME=%OLD_ANT_HOME%

Yep, I know it's in their as I don't have the beta installed, but can it 
be skipped if Ant 1.5.x is installed?

> > Other than that, the spaces bugs all appear to have been fixed...
> 
> Excellent news, thanks.
Well....see the next emails :(
--
dIon Gillard, Multitask Consulting
Work:      http://www.multitask.com.au
Developers: http://adslgateway.multitask.com.au/developers




Mime
View raw message