forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Turner <je...@apache.org>
Subject Re: Forrest uses 'old' version of Ant
Date Sat, 26 Oct 2002 17:24:14 GMT
On Sun, Oct 27, 2002 at 04:17:20AM +1100, dion@multitask.com.au wrote:
> Jeff Turner <jefft@apache.org> wrote on 27/10/2002 03:48:08 AM:
> 
> > On Sun, Oct 27, 2002 at 03:46:34AM +1100, dion@multitask.com.au wrote:
> [snip]
> > > Yep, I know it's in their as I don't have the beta installed, but can 
> it 
> > > be skipped if Ant 1.5.x is installed?
> > 
> > Possibly.. any reason to though?

> 1) I don't need another copy of Ant installed (2 including the cvs 
> checkout)

Without multiple copies of Ant, we wouldn't need to buy new hard drives,
and a whole industry would collapse.  Those people have families dammit..
shame on you.

> 2) Mine's more up to date 

Doesn't need to be to build Forrest ;P

> 3) It's the beta release and the real thing is out

So they say....

> Just those. Nothing pressing.

;) Yes, as a programmer I agree it sucks, but there are counterarguments
along the lines of "doc builders aren't developers, so shouldn't be
expected to have Ant installed".


--Jeff

Mime
View raw message