forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Noels <stev...@outerthought.org>
Subject Re: Updated Cocoon to 2.1-dev
Date Mon, 22 Jul 2002 16:20:44 GMT
Piroumian Konstantin wrote:

> Won't we have problems if Cocoon were built with 1.4? Anyway, no objections
> from here.
> 
> Konstantin

duh - the committed cocoon.jar is also compiled on jdk 1.4... :-(

is it OK if I recompile cocoon on 1.3 and revert to that one, with the 
accompagnying excalibur jars?

we're alienating the mac osx'ers here, IMO, and I'm that kind of 
retarded guy who didn't felt much obliged to make the switch on my w2k 
machine, too: still running jdk1.3.1_01

IIRC, there was the possibility to compile to backward-compatible 
classes, too (if you stay away from the DB stuff) - is that correct?

</Steven>
-- 
Steven Noels                            http://outerthought.org/
Outerthought - Open Source, Java & XML Competence Support Center
stevenn@outerthought.org                      stevenn@apache.org


Mime
View raw message