forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bert Van Kets <b...@vankets.com>
Subject Re: CVS diff problem
Date Thu, 06 Jun 2002 17:23:01 GMT
To my surprise setting th eoption to force Unix like LF solved the problem.
I'm not sure the result will be usable.  I mailed them to Steven for a check.

Bert

At 17:39 6/06/2002 +0200, you wrote:
>I am getting pretty frustrated here.
>I am trying to make a diff patch with winCVS v1.2
>The procedure described below worked, bu I get an access error now.
>
>I do a anoncvs login without any problems (I can do a checkout)
>I select the directory that contains the distribution
>I type "cvs diff -u" and press enter
>This normally gives me a diff of the distribution
>The only thing I get now is:
>
>*****CVS exited normally with code 1*****
>
>/home/cvspublic
>: no such repository
>cvs diff: authorization failed: server cvs.apache.org rejected access to 
>/home/cvspublic
>  for user anoncvs
>cvs diff: used empty password; try "cvs login" with a real password
>
>I have tried a lot of things including changing Internet connection and 
>rebooting several times.
>Does anybody else have this authentication problem?
>
>Bert


Mime
View raw message