forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bert Van Kets <b...@vankets.com>
Subject Re: bert skin added
Date Fri, 31 May 2002 16:02:21 GMT
At 16:55 31/05/2002 +0200, you wrote:
>From: "Steven Noels" <stevenn@outerthought.org>
>
> > Dear all,
> >
> > please update your local copies, run Forrest using "./build.{sh/bat}
> > clean docs -Duse.skin=bert", and investigate the result of it (inside
> > "./build/xml-forrest/docs") using your favorite OS/browser combination.
>
>W2000 IE6
>
>On the first launch of a page, the browser doesn't load spager.gif... but
>after a second reload, all is ok (see
>http://www.krysalis.org/testdir/forrestbert1.gif).

Strange behavior.  Never seen this before.  Any ideas?


>Also, the Apace xml project logo is 220x65 (3.38 ratio) while it's being
>constrained to 145x50 (2.9 ratio).
>Personally I like the big logo a lot.

I'll replace the logo, no problem.  The logo I used is the original one 
from the PhotoShop file.  How do I up the new image?  I can create a diff 
patch for the site2xhtml.xsl file (found how to do this in winCVS) and send 
this to the list.


> > I hope we can make this the default skin by the end of next week or so.
>
>I've switched forrestbot to use this now, so we can all easily debug it.
>
>http://www.krysalis.org/forrest/

Great!  It's a real thrill to see something I created being used by the group.

Bert


>--
>Nicola Ken Barozzi                   nicolaken@apache.org
>             - verba volant, scripta manent -
>    (discussions get forgotten, just code remains)
>---------------------------------------------------------------------


Mime
View raw message