fluo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Walch <mwa...@gmail.com>
Subject Re: [DISCUSS] Require Java 8
Date Thu, 07 Jul 2016 15:05:29 GMT
+1

On Tue, Jul 5, 2016 at 4:11 PM Christopher <ctubbsii@apache.org> wrote:

> What do folks think about making all of Fluo require Java 8 as a minimum
> before the 1.0.0 release? I think it's a good idea. It'll help with API
> modifications over time, and it will simplify some parts of the parent POM.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message