flume-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mongeol Heo <mongeol....@gmail.com>
Subject Re: Kafka version
Date Fri, 24 Oct 2014 07:28:30 GMT
Hi, Hari.
Could you point out one of the kafka source which supports version 0.8+?
since all I found are for 0.7+.
Thanks,

Mungeol

On Fri, Oct 24, 2014 at 4:15 PM, Hari Shreedharan <hshreedharan@cloudera.com
> wrote:

> There is a Kafka Source too, but both are not yet released in a Flume
> release, though one will hopefully be.
>
> Thanks,
> Hari
>
>
> On Thu, Oct 23, 2014 at 11:53 PM, Mangtani, Kushal <
> Kushal.Mangtani@viasat.com> wrote:
>
>> Yes, Flume has support for Kafka 0.8.1. Refer the below link for Flume
>> Kafka sink,source. I have been using this in my prod and it is relatively
>> stable
>> https://github.com/thilinamb/flume-ng-kafka-sink
>>
>> -Kushal Mangtani
>>  ------------------------------
>> *From:* Mongeol Heo [mongeol.heo@gmail.com]
>> *Sent:* Thursday, October 23, 2014 11:38 PM
>> *To:* user@flume.apache.org
>> *Subject:* Kafka version
>>
>>  Hi,
>>
>> My question is that will flume sink and source for apache kafka support
>> latest version of it?
>> As I know, even sink/source for kafka 0.7.2 is not released yet.
>> It will be really great if it does.
>> Thanks.
>>
>> Best regards,
>>
>> - Mungeol
>>
>
>

Mime
View raw message