flume-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mohit Anchlia <mohitanch...@gmail.com>
Subject Re: Flume NG installation
Date Tue, 12 Jun 2012 17:43:18 GMT
I'll try to build again from the link that you just posted.

On Tue, Jun 12, 2012 at 10:42 AM, Mohit Anchlia <mohitanchlia@gmail.com>wrote:

> I tried building flume-ng but getting error.
>
>
> [ERROR] Failed to execute goal org.apache.rat:apache-rat-plugin:0.7:check
> (test.rat) on project flume-ng-core: Too many unapproved licenses: 1 ->
> [Help 1]
>
> [ERROR]
>
>
>  On Tue, Jun 12, 2012 at 10:33 AM, Mohammad Tariq <dontariq@gmail.com>wrote:
>
>> Hello Mohit,
>>
>>     You can visit this link -
>> http://mapredit.blogspot.in/2012/03/flumeng-evolution.html
>> You can find all the necessary things required to build and use flume
>>
>> Regards,
>>     Mohammad Tariq
>>
>>
>> On Tue, Jun 12, 2012 at 10:57 PM, Mohit Anchlia <mohitanchlia@gmail.com>
>> wrote:
>> > Thanks. I am in the process of building it. Could you also provide me
>> with
>> > the link on how to install flume-ng so that I can start the source?
>> >
>> >
>> > On Tue, Jun 12, 2012 at 9:47 AM, Arvind Prabhakar <arvind@apache.org>
>> wrote:
>> >>
>> >> Hi,
>> >>
>> >> On Tue, Jun 12, 2012 at 9:28 AM, Mohit Anchlia <mohitanchlia@gmail.com
>> >
>> >> wrote:
>> >>>
>> >>> If there are already built jars available I would prefer to use that.
>> >>
>> >>
>> >> You can download the latest build from the following location:
>> >>
>> >>
>> https://builds.apache.org/job/flume-trunk/ws/flume-ng-dist/target/flume-ng-dist-1.2.0-incubating-SNAPSHOT-dist.tar.gz
>> >>
>> >> Regards,
>> >> Arvind Prabhakar
>> >>
>> >
>>
>
>

Mime
View raw message