flume-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From adenes <...@git.apache.org>
Subject [GitHub] flume pull request #255: Remove outdated reference to 0.9.x and 1.4.x line f...
Date Wed, 05 Dec 2018 12:15:33 GMT
GitHub user adenes opened a pull request:

    https://github.com/apache/flume/pull/255

    Remove outdated reference to 0.9.x and 1.4.x line from the User Guide

    Removed the reference to the "0.9.x line" and two other outdated paragraphs.

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/adenes/flume userguide-outdated-fix

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/flume/pull/255.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #255
    
----
commit efffc0cd854f2ee9ed21db83e3675ccd92100c4d
Author: Denes Arvay <denes@...>
Date:   2018-12-05T11:33:20Z

    Remove outdated reference to 0.9.x and 1.4.x line from the User Guide

commit fb491dfd6002705f5307e8903a9d40d31f81d743
Author: Denes Arvay <denes@...>
Date:   2018-12-05T12:11:37Z

    Fix "Title overline too short." error in FlumeUserGuide.rst

----


---

Mime
View raw message