flume-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "tycho_yang (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (FLUME-3021) flume Elasticsearch 5.0 not support
Date Fri, 07 Jul 2017 09:32:00 GMT

    [ https://issues.apache.org/jira/browse/FLUME-3021?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16077834#comment-16077834
] 

tycho_yang edited comment on FLUME-3021 at 7/7/17 9:31 AM:
-----------------------------------------------------------

HI,Yonghao Zou 
Today i have been check it again,I have updating it to the FLUME-3021-1.Patch. I created the
kafka which the number of partition is 2. 
>From Kafka Channel to collect the data and sent to ES, if you operate  2 of Flume system
at the same time, then it will have error occur. At the normal condition, when you operate
2 of Flume system, you can use the different partitions.
however, so far it only can operate one system. 



was (Author: ytc301):
HI,Yonghao Zou 
Today, I took the time to take the new FLUME-3021-1.patch patch, I created the kafka partition
number 2, from the KafkaChannel to obtain data sent to es, flume also run two abnormal, the
normal situation is Open 2 each can go different partitions, but the test can not, currently
only run one


> flume Elasticsearch 5.0 not support
> -----------------------------------
>
>                 Key: FLUME-3021
>                 URL: https://issues.apache.org/jira/browse/FLUME-3021
>             Project: Flume
>          Issue Type: Bug
>          Components: Sinks+Sources
>    Affects Versions: 1.7.0
>            Reporter: tycho_yang
>            Assignee: Yonghao Zou
>             Fix For: 1.8.0
>
>         Attachments: FLUME-3021-0.patch, FLUME-3021-1.patch, screenshot-1.png, screenshot-2.png
>
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message