flume-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "tycho_yang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLUME-3021) flume Elasticsearch 5.0 not support
Date Mon, 17 Apr 2017 03:42:41 GMT

    [ https://issues.apache.org/jira/browse/FLUME-3021?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15970643#comment-15970643
] 

tycho_yang commented on FLUME-3021:
-----------------------------------

Before the flume 1.7 client - avro flume kafka channel --flume kafka channel sink (kafka_2.10-0.9.0.1.jar)
--- elasticsearch 1.7 can be used normally, before the matching kafka cluster version is kafka_2.11-0.10.1.0

Now the same configuration of the same data, the flume-ng-elasticsearch-sink-1.7.0.jar replaced
flume-ng-elasticsearch-sink-1.8.0-SNAPSHOT.jar, ES 1.7 replaced ES 5.2 on the last That exception,
I re-download the kafka that you under the test to see under the version

> flume Elasticsearch 5.0 not support
> -----------------------------------
>
>                 Key: FLUME-3021
>                 URL: https://issues.apache.org/jira/browse/FLUME-3021
>             Project: Flume
>          Issue Type: Bug
>          Components: Sinks+Sources
>    Affects Versions: 1.7.0
>            Reporter: tycho_yang
>            Assignee: Yonghao Zou
>             Fix For: 1.8.0
>
>         Attachments: FLUME-3021-0.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message