flume-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLUME-2817) Sink for multi-agent flow example in user guide is set up incorrectly
Date Sun, 09 Apr 2017 14:45:41 GMT

    [ https://issues.apache.org/jira/browse/FLUME-2817?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15962154#comment-15962154
] 

Hudson commented on FLUME-2817:
-------------------------------

UNSTABLE: Integrated in Jenkins build Flume-trunk-hbase-1 #244 (See [https://builds.apache.org/job/Flume-trunk-hbase-1/244/])
FLUME-2817. docs: Fix multi-agent flow example (bessbd: [http://git-wip-us.apache.org/repos/asf/flume/repo?p=flume.git&a=commit&h=03c8357dfeff9615d1590a5c980eb4cfe035f3be])
* (edit) flume-ng-doc/sphinx/FlumeUserGuide.rst


> Sink for multi-agent flow example in user guide is set up incorrectly
> ---------------------------------------------------------------------
>
>                 Key: FLUME-2817
>                 URL: https://issues.apache.org/jira/browse/FLUME-2817
>             Project: Flume
>          Issue Type: Documentation
>          Components: Docs
>    Affects Versions: 1.6.0
>            Reporter: Sam Thompson
>            Assignee: Marcell Hegedus
>            Priority: Trivial
>              Labels: documentation, easyfix
>             Fix For: 1.8.0
>
>
> The [multi-agent flow example|https://flume.apache.org/FlumeUserGuide.html#configuring-a-multi-agent-flow]
tries to set up an avro sink like this:
> {noformat}
> # avro sink properties
> agent_foo.sources.avro-forward-sink.type = avro
> agent_foo.sources.avro-forward-sink.hostname = 10.1.1.100
> agent_foo.sources.avro-forward-sink.port = 10000
> {noformat}
> But shouldn't it be like this?
> {noformat}
> # avro sink properties
> agent_foo.sinks.avro-forward-sink.type = avro
> agent_foo.sinks.avro-forward-sink.hostname = 10.1.1.100
> agent_foo.sinks.avro-forward-sink.port = 10000
> {noformat}
> I tried the original way just to make sure, but it doesn't seem to work.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message