flume-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kanstantsin Kamkou (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLUME-3021) flume Elasticsearch 5.0 not support
Date Mon, 20 Mar 2017 16:45:41 GMT

    [ https://issues.apache.org/jira/browse/FLUME-3021?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15933011#comment-15933011
] 

Kanstantsin Kamkou commented on FLUME-3021:
-------------------------------------------

Tested on production. It works without problems. Had some problems with deps (see the plugins.d/elasticsearch/libext
section):
https://github.com/kkamkou/docker-applications/blob/master/flume-rabbitmq-elasticsearch5/Dockerfile

> flume Elasticsearch 5.0 not support
> -----------------------------------
>
>                 Key: FLUME-3021
>                 URL: https://issues.apache.org/jira/browse/FLUME-3021
>             Project: Flume
>          Issue Type: Bug
>          Components: Sinks+Sources
>    Affects Versions: 1.7.0
>            Reporter: tycho_yang
>            Assignee: Yonghao Zou
>             Fix For: 1.8.0
>
>         Attachments: FLUME-3021-0.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message