flume-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Percy (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLUME-2919) Upgrade the Solr version to 6.0.1
Date Wed, 20 Jul 2016 18:30:20 GMT

    [ https://issues.apache.org/jira/browse/FLUME-2919?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15386384#comment-15386384
] 

Mike Percy commented on FLUME-2919:
-----------------------------------

I would prefer to have one more 1.x release with Java 7 support before requiring Java 8. The
last release required Java 6. Let's schedule this for Flume 1.8 or 2.0

> Upgrade the Solr version to 6.0.1
> ---------------------------------
>
>                 Key: FLUME-2919
>                 URL: https://issues.apache.org/jira/browse/FLUME-2919
>             Project: Flume
>          Issue Type: Improvement
>          Components: Sinks+Sources
>    Affects Versions: v1.6.0
>            Reporter: Minoru Osuka
>             Fix For: v1.7.0
>
>         Attachments: FLUME-2919-1.patch, FLUME-2919-2.patch, FLUME-2919.patch
>
>
> Flume morphline-solr-sink is using Solr 4.3.0. Recently, Solr 6.0.1 has been released.
I propose to upgrade to it.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message