Hi Cederic,

I just read the project you gave, it includes the following statement in its README file.

“flink-jpmml is tested with the latest Flink (i.e. 1.3.2), but any working Apache Flink version (repo) should work properly.”

This project was born a year ago and should not rely on versions prior to Flink 1.0. 

You can confirm it again.

Thanks, vino.

2018-07-25 6:44 GMT+08:00 Cederic Bosmans <bosmansc6@gmail.com>:

I am working on a streaming prediction model for which I want to try to use the flink-jpmml extension. (https://github.com/FlinkML/flink-jpmml)
Unfortunately, it only supports only the 0.7.0-SNAPSHOT and 0.6.1 versions of Flink and I am using the 1.7-SNAPSHOT version of Flink. 
How can I downgrade my version?
(the examples are written for sbt and I am using Maven)
Thank you very much!

Kind regards