flink-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aljoscha Krettek <aljos...@apache.org>
Subject Re: Using latency markers
Date Wed, 11 Oct 2017 15:30:03 GMT
This is the Jira issue: https://issues.apache.org/jira/browse/FLINK-7608

> On 27. Sep 2017, at 12:22, Martin Eden <martineden131@gmail.com> wrote:
> 
> Any follow-up on this? Jira? PR?
> 
> On Wed, Sep 13, 2017 at 11:30 AM, Tzu-Li (Gordon) Tai <tzulitai@apache.org <mailto:tzulitai@apache.org>>
wrote:
> Hi Aitozi,
> 
> Yes, I think we haven’t really pin-pointed out the actual cause of the problem, but
if you have a fix for that and can provide a PR we can definitely look at it! That would be
helpful.
> Before opening a PR, also make sure to first open a JIRA for the issue (I don’t think
there is one yet for this issue).
> 
> Cheers,
> Gordon
> 
> On 13 September 2017 at 12:14:42 PM, aitozi (gjying1314@gmail.com <mailto:gjying1314@gmail.com>)
wrote:
> 
>> Hi, Aljoscha, 
>> 
>> the dashboard shown NAN is just because the value of the latencyGague is not 
>> numerical, so it can't be shown in dashboard, i removed the other 
>> latencydescprition except the sink, so i can see the latency in dashboard, 
>> do i need to post a pr? 
>> 
>> thanks, 
>> Aitozi 
>> 
>> 
>> 
>> -- 
>> Sent from: http://apache-flink-user-mailing-list-archive.2336050.n4.nabble.com/ <http://apache-flink-user-mailing-list-archive.2336050.n4.nabble.com/>

> 


Mime
View raw message